IMPORTANT EXAM4 UPDATE

The following systems are supported:

  • Microsoft Windows 8 (excluding Surface Pro)
  • Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Apple OS X 10.8 "Mountain Lion" (current)
  • Apple OS X 10.9 Mavericks

The following systems are not supported:

  • Microsoft Windows XP and earlier
  • Apple Macintosh OS X 10.4 Tiger and earlier
  • Apple Macintosh OS X 10.5 Leopard on a non-Intel machine
  • Apple OS X 10.5 "Leopard" (Intel only)
  • Linux
  • Chromebooks
  • Microsoft Surface (incl. Pro)
  • Virtual operating systems (VMs)
  • Apple iDevices (iPad, iPhone, etc.)

For more info visit: www.exam4.com